Microsoft

Version

5.50.04 er frigivet october 2019

System requirements for Document Capture

List of all supported versions:

  • 3.70

  • 4.00

  • 4.01

  • 4.02

  • 4.03

  • 5.01

  • 6.01

  • 6.10

  • 2013

  • 2013 R2

  • 2015

  • 2016

  • 2017

  • 2018

  • 365 Business Central on-premises
   

Objects are available in following localized NAV versions:

  • Denmark: DK

  • Worldwide: W1

  • USA/Canada: NA

  • England: GB

  • Australia: AU/AP

  • New Zealand: NZ/AP

  • Germany: DE

  • Austria: AT

  • Schweiz: CH

  • Sweden: SE

  • Norway: NO

  • Spain: ES

  • Holland: NL

  • Belgium: BE

  • France: FR (only supported from NAV 5.00 sp1)

Continia Document Capture supports Microsoft Dynamics NAV versions from 3.70 and up*1. However, the system requires a runtime of NAV 5.00 SP1 or later. Please note:

  1. Document Capture objects for the France localisation is only available from Dynamics NAV 5.00 SP1.
  2. We offer NAV's purchase approval flow downgraded to version 3.70.
  3. To use the Continia Web Approval Portal, you must use Dynamics NAV 2009 R2 runtime or later. 
  4. On Dynamics NAV 2009 R2 the following builds are not supported due to a critical runtime-bug in the NAV executables: 6.0.32519 – 6.0.32599