Microsoft

Version

3.50.01 frigivet juli 2019

System requirements for Expense Management

Continia Expense Managements supports following versions of NAV:

  • 2009 R2, Classic eller RTC

  • 2013

  • 2013 R2

  • 2015

  • 2016

  • 2017

  • 2018

Continia Expense Management is, from version 2.0 and onwards, included in the objects for Continia Document Capture, version 4.6, in the following localisations:

  • W1

  • DK

  • NO

  • SE

  • BE

  • NL

  • ES

  • UK

  • DE

  • F

  • CH

  • AT

  • NA

  • NZ

  • AU

     

It is, however, not a requirement to purchase Continia Document Capture to run Continia Expense Management.