Microsoft

Versión

6.00.04 lanzado en junio de 2020

Requerimientos del Sistema para Document Capture

Continia Document Capture funciona con cualquier versión de Microsoft Dynamics NAV que sea 3.70 o superior. Si bien, el Sistema requiere de un runtime 5 SP1 o posterior*. Asimismo, ofertamos también el flujo de aprobación de compras de Microsoft Dynamics NAV desde versiones 3.70 o posteriores.

Listado de las versiones soportadas:

  • 3.70

  • 4.00

  • 4.01

  • 4.02

  • 4.03

  • 5.01

  • 6.01

  • 6.10

  • 2013

  • 2013 R2

  • 2015

  • 2016

  • 2017

  • 2018

   
  • Listado de las versiones soportadas

  • 3.70

  • 4.00

  • 4.01

  • 4.02

  • 4.03

  • 5.01

  • 6.01

  • 6.10

  • 2013

  • 2013 R2

  • 2015

  • 2016

  • 2017

  • 2018

Los objetos están disponibles en las siguientes versiones localizadas de NAV:

  • Denmark: DK

  • Worldwide: W1

  • USA/Canada: NA

  • England: GB

  • Australia/New Zealand: AP

  • Germany: DE

  • Austria: AT

  • Schweiz: CH

  • Sweden: SE

  • Norway: NO

  • Spain: ES

  • Holland: NL

  • Belgium: BE/FR

  • France: FR

Al respecto de algunas versiones especificas de NAV 2009 R2

Hemos identificado que Document Capture no funciona en algunas versiones especificas de NAV 2009 R2. Este problema viene causado por la introducción por parte de Microsoft de un bug en una versión posterior a la versión oficial RTM de NAV 2009 R2. Este bug fue arreglado por Microsoft en una actualización lanzada a posteriori. En las versiones afectadas, no es posible ver documentos en el Diario de Documentos o en la Tarjeta de Documento de Document Capture, una vez que los mismos han sido importados. Las versiones especificas afectadas son NAV 2009 R2 6.0.32519 - 6.0.32599. Recomendamos comprobar la versión especifica de su NAV antes de implementar Document Capture, ya que quizá necesite pasar a una actualización posterior a la que utiliza actualmente.